DonPaydro

Aide installation W7 sur portable

Salut à tous,

 

J'ai récemment récupéré un vieux ordi portable Toshiba (Satellite C855) avec le dd qui étais mort, j'ai donc commandé un nouveau Disque dur (Toshiba L200 1To).

Après remplacement j'ai souhaité installer W7 dessus, j'ai donc préparé un clé usb bootable avec le .iso de W7 dessus grâce au programme "A bootable USB"

Je branche ma clé, démarre dessus et lance l'installation.

L'installation reconnais mon DD, je le partitionne en 2, une partie pour le système + programme, l'autre pour les données, et au moment de faire suivant, je suis bloqué par le message suivant : 

 

"Le programme d'installation n'a pas pu créer de nouvelle partition système ni localiser une partition système existante. Consultez les fichiers journaux d'installation pour plus d'informations."

 

 

Je pense avoir essayé pas mal de truc mais rien n'y fais, :

J'ai essayé toute les séquence de boot possible depuis le bios

J'ai changé mes options AHCI en IDE

j'ai re-partitionné et re formaté le DD depuis un autre pc

Essayé d'autre programme pour créer ma clé usb bootable

Des gens conseillés même de débrancher l'usb lors de l'erreur, de fermer le programme et de le relancer en branchant la clé après.....

 

Rien à faire.... aucune réponse n'étais la solution à mon problème.

Si je ne trouve pas de réponse je devrais aller acheter des dvd vierges pour tenter d'installer W7 depuis un autre support .....

 

Je me dit que qqn ici auras peut être la solution à mon problème ^^

Merci d'avance !!! 

Des bisous !

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu l'as formaté en quoi ? ntfs? Laisse une partoche vierge sans formater pour win7 et il se débrouille automatiquement avec.

Sinon si le portable est un relou qui t'empeche d'installer une partoche, tu pourrais installer w7 sur ce disque depuis ton autre pc puis remettre le dd dans le portable.

Des gros bisous.

Modifié par krag

Partager ce message


Lien à poster
Partager sur d’autres sites

Formaté en NTFS bien sur.

J'ai l'impression que le problème viens du DD c'est bizarre.

Je tente en virant tous les DD de mon fixe et installer juste le nouveau pour voir si ça marche.

Je reviens édit quand j'ai essayé ^^

Modifié par DonPaydro

Partager ce message


Lien à poster
Partager sur d’autres sites

Non ... exactement le même résultat sur mon fixe..

Quand je créé mes partitions depuis l'installation windows, je peux créer autant de partitions que je veux, elle seras tjs sous la dénomination "principale" ... 

Je coince .... 

Normalement il crée la partition "système" qui fait une centaine de Mo il me semble ... là jamais ... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ou bien sinon tu ne créé qu'une seule partition durant l'installation, puis une fois que tu a fini tu va dans le gestionnaire de disques (menu démarrer - clic droit sur ordinateur - gérer - gestion des disques), et tu fait tes partitions comme ça te chante.

 

Même si faire de multiples partitions sur un même disque dur c'est un peu s'emmerder pour rien, mais ca reste mon avis.

Partager ce message


Lien à poster
Partager sur d’autres sites

https://openclassrooms.com/forum/sujet/install-w7-impossible-creer-partition-systeme

 

 

je viens de voir sur ce topic des solutions qui ont marché  , en vrac :

 

pas de clé usb de marque kingston

pas de grosse clé usb (qui est alors reconnue comme un disque dur plutot qu'une clé)

partitionner son disque avec un utilitaire à part

eviter les ports usb3

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton temps Aro ^^

 

Ma clé est une scandisk de 14Go USB3.0, j'avais fait l'essais avec une 64Go et je n'arrivais pas a démarrer dessus effectivement.

J'avais déjà vu cette page et essayé a peut prêt tous ce qu"il y avais dessus.

Je vais finir par penser que le problème viens bien de la clé usb et non pas du disque dur.

Faut que j'arrive a retrouver une vieille clé USB 2.0 pour faire l'essais mais c'est quand même fou que l'ordi démarre dessus mais que windaube n'en veule pas ..... 

 

Ce soir je t'enterais de créer la partition système + principale grâce a SCANDISK, je vous tiens au courant.

Si ça ne marche pas j'irais acheter un dvd vierge ou une clé USB 2 mais ça me semble tellement archaïque ^^

 

PS: Je n'ais bien sur pas essayé depuis le port USB 3 (USB non reconnue sans les drivers je pense), et tenté les 2 ports USB 2 restant mais même résultat.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non rien de nouveau, me suis résolue que ça venais du support USB il faut donc que j'aille acheter des dvd vierges ou que je trouve qqn dans mon entourage a qui il en reste au moins 1....

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Présentation

Fondée en 2012 sur planetside2, DEIM est une organisation de joueurs francophones réunis autour de l'idée que l'efficacité dans un jeux peut être atteinte par la cooperation et le travail d’équipe plus que le skill personnel uniquement.

DEIM sur les réseaux